Quesito Collegamento Elettrico »  Mostra messaggi da    a     

Legnofilia


Arrangiarsi oltre il legno - Quesito Collegamento Elettrico



andrea1972 [ Ven 13 Set, 2019 19:02 ]
Oggetto: Quesito Collegamento Elettrico
salve a tutti, devo collegare un vacuostato alla mia pompa per il vuoto, ma aimè con l'elettricità non vado molto d'accordo.
il vacuostato è questo:

Image


col tester il circuito si chiude così

Image

come dovrebbe essere collegato all'interruttore che comanda il motore?

Image

Image


cavo blu e marrone arrivo corrente, rosso e rosso va al motore.

devo collegarlo in serie o parallelo al pulsante?

grazie a chi mi potrà aiutare


solarium67 [ Ven 13 Set, 2019 19:38 ]
Oggetto: Re: Quesito Collegamento Elettrico
Semplice , interrompi uno dei due fili rossi che vanno al motore e colleghi in serie il microswitch del sensore.


andrea1972 [ Ven 13 Set, 2019 21:12 ]
Oggetto: Re: Quesito Collegamento Elettrico
solarium67 ha scritto: [Visualizza Messaggio]
Semplice , interrompi uno dei due fili rossi che vanno al motore e colleghi in serie il microswitch del sensore.


ehhm vediamo se ho capito: stacco un filo rosso e lo inserisco ad uno dei pin del vacuostato (puntale rosso o nero è indifferente) e dal secondo pin del vacuostato collego l'interrutore.

è corretto che i 2 pin giusti sono quelli che chiudono il circuito con il tester?

intanto grazie per la risposta.


SPIRITOCONLASCURE [ Ven 13 Set, 2019 22:36 ]
Oggetto: Re: Quesito Collegamento Elettrico
andrea1972 ha scritto: [Visualizza Messaggio]
solarium67 ha scritto: [Visualizza Messaggio]
Semplice , interrompi uno dei due fili rossi che vanno al motore e colleghi in serie il microswitch del sensore.


ehhm vediamo se ho capito: stacco un filo rosso e lo inserisco ad uno dei pin del vacuostato (puntale rosso o nero è indifferente) e dal secondo pin del vacuostato collego l'interrutore.

è corretto che i 2 pin giusti sono quelli che chiudono il circuito con il tester?

intanto grazie per la risposta.


Ho modificato il mio messaggio che avevo scrito precedentemente. Segui il consiglio di Solarium che il mio è sbagliato....


solarium67 [ Ven 13 Set, 2019 23:32 ]
Oggetto: Re: Quesito Collegamento Elettrico
andrea1972 ha scritto: [Visualizza Messaggio]
solarium67 ha scritto: [Visualizza Messaggio]
Semplice , interrompi uno dei due fili rossi che vanno al motore e colleghi in serie il microswitch del sensore.


ehhm vediamo se ho capito: stacco un filo rosso e lo inserisco ad uno dei pin del vacuostato (puntale rosso o nero è indifferente) e dal secondo pin del vacuostato collego l'interrutore.

è corretto che i 2 pin giusti sono quelli che chiudono il circuito con il tester?

intanto grazie per la risposta.


In teoria è giusto, in pratica non è fattibile, poichè quei tipi di microswitch non sono in grado di sopportare correnti elevate come quella che assorbirebbe il motore del compressore, perciò lo dovresti usare solamente per eccitare la bobina di un teleruttore bipolare che sopporti la corrente necessaria per pilotare il compressore stesso....


andrea1972 [ Sab 14 Set, 2019 09:20 ]
Oggetto: Re: Quesito Collegamento Elettrico
solarium67 ha scritto: [Visualizza Messaggio]
andrea1972 ha scritto: [Visualizza Messaggio]
solarium67 ha scritto: [Visualizza Messaggio]
Semplice , interrompi uno dei due fili rossi che vanno al motore e colleghi in serie il microswitch del sensore.


ehhm vediamo se ho capito: stacco un filo rosso e lo inserisco ad uno dei pin del vacuostato (puntale rosso o nero è indifferente) e dal secondo pin del vacuostato collego l'interrutore.

è corretto che i 2 pin giusti sono quelli che chiudono il circuito con il tester?

intanto grazie per la risposta.


In teoria è giusto, in pratica non è fattibile, poichè quei tipi di microswitch non sono in grado di sopportare correnti elevate come quella che assorbirebbe il motore del compressore, perciò lo dovresti usare solamente per eccitare la bobina di un teleruttore bipolare che sopporti la corrente necessaria per pilotare il compressore stesso....



per tagliare la testa al toro ho chiamato il venditore del vacuostato e mi ha assicurato che va collegato senza aggiungere nulla, anche se sarebbe meglio aggiungere un elettrovalvola per chiudere o aprire il circuito, il vacuostato va collegato in serie come hai specificato tu.

grazie solarium.


solarium67 [ Sab 14 Set, 2019 09:54 ]
Oggetto: Re: Quesito Collegamento Elettrico
andrea1972 ha scritto: [Visualizza Messaggio]
solarium67 ha scritto: [Visualizza Messaggio]
andrea1972 ha scritto: [Visualizza Messaggio]
[quote user="solarium67" post="375797"]Semplice , interrompi uno dei due fili rossi che vanno al motore e colleghi in serie il microswitch del sensore. :cool:[/quote]

ehhm vediamo se ho capito: stacco un filo rosso e lo inserisco ad uno dei pin del vacuostato (puntale rosso o nero è indifferente) e dal secondo pin del vacuostato collego l'interrutore.

è corretto che i 2 pin giusti sono quelli che chiudono il circuito con il tester?

intanto grazie per la risposta.


In teoria è giusto, in pratica non è fattibile, poichè quei tipi di microswitch non sono in grado di sopportare correnti elevate come quella che assorbirebbe il motore del compressore, perciò lo dovresti usare solamente per eccitare la bobina di un teleruttore bipolare che sopporti la corrente necessaria per pilotare il compressore stesso....



per tagliare la testa al toro ho chiamato il venditore del vacuostato e mi ha assicurato che va collegato senza aggiungere nulla, anche se sarebbe meglio aggiungere un elettrovalvola per chiudere o aprire il circuito, il vacuostato va collegato in serie come hai specificato tu.

grazie solarium.


Booo mi sembra strano, quei microswitch in genere sopportano correnti di non più di 5A , in genere si usano per pilotare relè o teleruttori di potenza, prova a leggere sul corpo del microswitch quanta corrente sopportano i contatti interni e vedere quanto assorbe il motore del compressore.


andrea1972 [ Dom 15 Set, 2019 10:25 ]
Oggetto: Re: Quesito Collegamento Elettrico
solarium67 ha scritto: [Visualizza Messaggio]
andrea1972 ha scritto: [Visualizza Messaggio]
solarium67 ha scritto: [Visualizza Messaggio]
[quote user="andrea1972" post="375806"][quote user="solarium67" post="375797"]Semplice , interrompi uno dei due fili rossi che vanno al motore e colleghi in serie il microswitch del sensore. :cool:[/quote]

ehhm vediamo se ho capito: stacco un filo rosso e lo inserisco ad uno dei pin del vacuostato (puntale rosso o nero è indifferente) e dal secondo pin del vacuostato collego l'interrutore.

è corretto che i 2 pin giusti sono quelli che chiudono il circuito con il tester?

intanto grazie per la risposta.[/quote]

In teoria è giusto, in pratica non è fattibile, poichè quei tipi di microswitch non sono in grado di sopportare correnti elevate come quella che assorbirebbe il motore del compressore, perciò lo dovresti usare solamente per eccitare la bobina di un teleruttore bipolare che sopporti la corrente necessaria per pilotare il compressore stesso....



per tagliare la testa al toro ho chiamato il venditore del vacuostato e mi ha assicurato che va collegato senza aggiungere nulla, anche se sarebbe meglio aggiungere un elettrovalvola per chiudere o aprire il circuito, il vacuostato va collegato in serie come hai specificato tu.

grazie solarium.


Booo mi sembra strano, quei microswitch in genere sopportano correnti di non più di 5A , in genere si usano per pilotare relè o teleruttori di potenza, prova a leggere sul corpo del microswitch quanta corrente sopportano i contatti interni e vedere quanto assorbe il motore del compressore.



c'è scritto 16(4)A 125/250 VAC

la pompa ha 250watt

se sono 4 A dovrebbe reggere fino a 800watt? è corretto?


solarium67 [ Dom 15 Set, 2019 16:39 ]
Oggetto: Re: Quesito Collegamento Elettrico
andrea1972 ha scritto: [Visualizza Messaggio]
solarium67 ha scritto: [Visualizza Messaggio]
andrea1972 ha scritto: [Visualizza Messaggio]
[quote user="solarium67" post="375813"][quote user="andrea1972" post="375806"][quote user="solarium67" post="375797"]Semplice , interrompi uno dei due fili rossi che vanno al motore e colleghi in serie il microswitch del sensore. :cool:[/quote]

ehhm vediamo se ho capito: stacco un filo rosso e lo inserisco ad uno dei pin del vacuostato (puntale rosso o nero è indifferente) e dal secondo pin del vacuostato collego l'interrutore.

è corretto che i 2 pin giusti sono quelli che chiudono il circuito con il tester?

intanto grazie per la risposta.[/quote]

In teoria è giusto, in pratica non è fattibile, poichè quei tipi di microswitch non sono in grado di sopportare correnti elevate come quella che assorbirebbe il motore del compressore, perciò lo dovresti usare solamente per eccitare la bobina di un teleruttore bipolare che sopporti la corrente necessaria per pilotare il compressore stesso.... :cool:[/quote]


per tagliare la testa al toro ho chiamato il venditore del vacuostato e mi ha assicurato che va collegato senza aggiungere nulla, anche se sarebbe meglio aggiungere un elettrovalvola per chiudere o aprire il circuito, il vacuostato va collegato in serie come hai specificato tu.

grazie solarium.


Booo mi sembra strano, quei microswitch in genere sopportano correnti di non più di 5A , in genere si usano per pilotare relè o teleruttori di potenza, prova a leggere sul corpo del microswitch quanta corrente sopportano i contatti interni e vedere quanto assorbe il motore del compressore.



c'è scritto 16(4)A 125/250 VAC

la pompa ha 250watt

se sono 4 A dovrebbe reggere fino a 800watt? è corretto?


Se sono 250W si può provare, al limite sfiammano i contatti e si sostituisce, io per pochi euro interporrei un contattore di potenza per tranquillità . https://www.amazon.it/OCT-25-Contat...Y2s9dHJ1ZQ&th=1


andrea1972 [ Dom 15 Set, 2019 16:41 ]
Oggetto: Re: Quesito Collegamento Elettrico
vacuostato montato, stamattina, naturalmente avevo sbagliato di connetterlo.

cosi è giusto
Image


andrea1972 [ Dom 15 Set, 2019 16:44 ]
Oggetto: Re: Quesito Collegamento Elettrico
solarium67 ha scritto: [Visualizza Messaggio]
andrea1972 ha scritto: [Visualizza Messaggio]
solarium67 ha scritto: [Visualizza Messaggio]
[quote user="andrea1972" post="375822"][quote user="solarium67" post="375813"][quote user="andrea1972" post="375806"][quote user="solarium67" post="375797"]Semplice , interrompi uno dei due fili rossi che vanno al motore e colleghi in serie il microswitch del sensore. :cool:[/quote]

ehhm vediamo se ho capito: stacco un filo rosso e lo inserisco ad uno dei pin del vacuostato (puntale rosso o nero è indifferente) e dal secondo pin del vacuostato collego l'interrutore.

è corretto che i 2 pin giusti sono quelli che chiudono il circuito con il tester?

intanto grazie per la risposta.[/quote]

In teoria è giusto, in pratica non è fattibile, poichè quei tipi di microswitch non sono in grado di sopportare correnti elevate come quella che assorbirebbe il motore del compressore, perciò lo dovresti usare solamente per eccitare la bobina di un teleruttore bipolare che sopporti la corrente necessaria per pilotare il compressore stesso.... :cool:[/quote]


per tagliare la testa al toro ho chiamato il venditore del vacuostato e mi ha assicurato che va collegato senza aggiungere nulla, anche se sarebbe meglio aggiungere un elettrovalvola per chiudere o aprire il circuito, il vacuostato va collegato in serie come hai specificato tu.

grazie solarium.[/quote]

Booo mi sembra strano, quei microswitch in genere sopportano correnti di non più di 5A , in genere si usano per pilotare relè o teleruttori di potenza, prova a leggere sul corpo del microswitch quanta corrente sopportano i contatti interni e vedere quanto assorbe il motore del compressore.



c'è scritto 16(4)A 125/250 VAC

la pompa ha 250watt

se sono 4 A dovrebbe reggere fino a 800watt? è corretto?


Se sono 250W si può provare, al limite sfiammano i contatti e si sostituisce, io per pochi euro interporrei un contattore di potenza per tranquillità . https://www.amazon.it/OCT-25-Contat...Y2s9dHJ1ZQ&th=1


ciao solarium, ho provato stamattina. l'ho pure tarato, stacca riattacca molte volte, funziona senza particolari problemi. per ora


grazie.




Powered by Icy Phoenix based on phpBB